Browse Source

Bump file-loader from 1.1.5 to 2.0.0

Bumps [file-loader](https://github.com/webpack-contrib/file-loader) from 1.1.5 to 2.0.0.
- [Release notes](https://github.com/webpack-contrib/file-loader/releases)
- [Changelog](https://github.com/webpack-contrib/file-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/webpack-contrib/file-loader/compare/v1.1.5...v2.0.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
main
dependabot-preview[bot] 2 years ago committed by GitHub
parent
commit
7c73ce658a
No known key found for this signature in database
GPG Key ID: 4AEE18F83AFDEB23
  1. 2
      package.json
  2. 10
      yarn.lock

2
package.json

@ -50,7 +50,7 @@
"eslint-plugin-jsx-a11y": "6.2.3",
"eslint-plugin-react": "^7.17.0",
"extract-text-webpack-plugin": "3.0.2",
"file-loader": "1.1.5",
"file-loader": "2.0.0",
"html-webpack-plugin": "2.29.0",
"js-yaml": "^3.13.1",
"postcss-flexbugs-fixes": "4.1.0",

10
yarn.lock

@ -3853,13 +3853,13 @@ file-entry-cache@^5.0.1:
dependencies:
flat-cache "^2.0.1"
file-loader@1.1.5:
version "1.1.5"
resolved "https://registry.yarnpkg.com/file-loader/-/file-loader-1.1.5.tgz#91c25b6b6fbe56dae99f10a425fd64933b5c9daa"
integrity sha512-RzGHDatcVNpGISTvCpfUfOGpYuSR7HSsSg87ki+wF6rw1Hm0RALPTiAdsxAq1UwLf0RRhbe22/eHK6nhXspiOQ==
file-loader@2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/file-loader/-/file-loader-2.0.0.tgz#39749c82f020b9e85901dcff98e8004e6401cfde"
integrity sha512-YCsBfd1ZGCyonOKLxPiKPdu+8ld9HAaMEvJewzz+b2eTF7uL5Zm/HdBF6FjCrpCMRq25Mi0U1gl4pwn2TlH7hQ==
dependencies:
loader-utils "^1.0.2"
schema-utils "^0.3.0"
schema-utils "^1.0.0"
filename-regex@^2.0.0:
version "2.0.1"

Loading…
Cancel
Save