Browse Source

Bump postcss-flexbugs-fixes from 4.1.0 to 4.2.0

Bumps [postcss-flexbugs-fixes](https://github.com/luisrudge/postcss-flexbugs-fixes) from 4.1.0 to 4.2.0.
- [Release notes](https://github.com/luisrudge/postcss-flexbugs-fixes/releases)
- [Changelog](https://github.com/luisrudge/postcss-flexbugs-fixes/blob/master/CHANGELOG.md)
- [Commits](https://github.com/luisrudge/postcss-flexbugs-fixes/commits)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
main
dependabot-preview[bot] 2 years ago committed by GitHub
parent
commit
8acc5de556
No known key found for this signature in database
GPG Key ID: 4AEE18F83AFDEB23
  1. 2
      package.json
  2. 18
      yarn.lock

2
package.json

@ -53,7 +53,7 @@
"file-loader": "2.0.0",
"html-webpack-plugin": "3.2.0",
"js-yaml": "^3.13.1",
"postcss-flexbugs-fixes": "4.1.0",
"postcss-flexbugs-fixes": "4.2.0",
"postcss-loader": "3.0.0",
"url-loader": "1.1.2",
"webpack": "3.8.1",

18
yarn.lock

@ -7174,12 +7174,12 @@ postcss-filter-plugins@^2.0.0:
dependencies:
postcss "^5.0.4"
postcss-flexbugs-fixes@4.1.0:
version "4.1.0"
resolved "https://registry.yarnpkg.com/postcss-flexbugs-fixes/-/postcss-flexbugs-fixes-4.1.0.tgz#e094a9df1783e2200b7b19f875dcad3b3aff8b20"
integrity sha512-jr1LHxQvStNNAHlgco6PzY308zvLklh7SJVYuWUwyUQncofaAlD2l+P/gxKHOdqWKe7xJSkVLFF/2Tp+JqMSZA==
postcss-flexbugs-fixes@4.2.0:
version "4.2.0"
resolved "https://registry.yarnpkg.com/postcss-flexbugs-fixes/-/postcss-flexbugs-fixes-4.2.0.tgz#662b3dcb6354638b9213a55eed8913bcdc8d004a"
integrity sha512-QRE0n3hpkxxS/OGvzOa+PDuy4mh/Jg4o9ui22/ko5iGYOG3M5dfJabjnAZjTdh2G9F85c7Hv8hWcEDEKW/xceQ==
dependencies:
postcss "^7.0.0"
postcss "^7.0.26"
postcss-load-config@^2.0.0:
version "2.0.0"
@ -7414,10 +7414,10 @@ postcss@^6.0.1:
source-map "^0.6.1"
supports-color "^5.4.0"
postcss@^7.0.0, postcss@^7.0.14:
version "7.0.14"
resolved "https://registry.yarnpkg.com/postcss/-/postcss-7.0.14.tgz#4527ed6b1ca0d82c53ce5ec1a2041c2346bbd6e5"
integrity sha512-NsbD6XUUMZvBxtQAJuWDJeeC4QFsmWsfozWxCJPWf3M55K9iu2iMDaKqyoOdTJ1R4usBXuxlVFAIo8rZPQD4Bg==
postcss@^7.0.0, postcss@^7.0.14, postcss@^7.0.26:
version "7.0.26"
resolved "https://registry.yarnpkg.com/postcss/-/postcss-7.0.26.tgz#5ed615cfcab35ba9bbb82414a4fa88ea10429587"
integrity sha512-IY4oRjpXWYshuTDFxMVkJDtWIk2LhsTlu8bZnbEJA4+bYT16Lvpo8Qv6EvDumhYRgzjZl489pmsY3qVgJQ08nA==
dependencies:
chalk "^2.4.2"
source-map "^0.6.1"

Loading…
Cancel
Save